When we open FormSpider in debug mode, the debug window is always opened with both a horizontal and a vertical slider bar. When the debug messages exceed the length of the window, a new vertical slider is added, but it cannot be seen. It is hidden beneath the vertical window slider.

Problem is that both window sliders do not disappear when you make the debug window (much) larger.

Is this a bug?

asked 06 Dec '12, 05:06

Peter%20W's gravatar image

Peter W
1218
accept rate: 0%


Hi Michiel and Peter,

This issue is solved in version 1.2.1.

Best Regards, Ibrahim

link

answered 14 Dec '12, 03:16

Ibrahim%20Sandalli's gravatar image

Ibrahim Sand... ♦♦
1.5k5
accept rate: 25%

This is how it looks now on Chrome version 23.0.1271.95 m (i am posting it for Peter, as he dosn't have enough karma yet to post images ;)

On Firefox 12.0 it displays ok, on IE8 it also displays fione, so it's a Chrome bug?

alt text

alt text

link

answered 06 Dec '12, 06:19

Michiel%20A's gravatar image

Michiel A
5161542
accept rate: 13%

Thank you Peter and Michiel, it seems like a Chrome bug, we will investigate it as soon as possible. Regards, Ibrahim

(06 Dec '12, 07:01) Ibrahim Sand... ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×6

Asked: 06 Dec '12, 05:06

Seen: 1,039 times

Last updated: 14 Dec '12, 03:16


© Copyright Gerger 2017