Hi Folks,

Any idea why I can't see a code in "Design XML" tab in demos? I checked it in 3 browses. Please see attached screen shot.

Thanks, Tomas

alt text

asked 25 Sep '12, 07:12

Tomeo's gravatar image

Tomeo
162354
accept rate: 3%


Hi Tomas,

Does it work when you refresh the page?

When you open the "Design XML" tab, how long do you wait to see the label "mainPanel"?

link

answered 25 Sep '12, 07:42

Ugur%20Kocak's gravatar image

Ugur Kocak ♦
5616
accept rate: 23%

Hi Ugur,

to be sure a browser's cache is cleared I pressed CTRL+F5.

A "Demo" tab displays normaly (after 2-3 seconds). Tab "Design XML" - quick response (1 second), a message "mainPanel" is the only thing displayed last tab "Action Code" works normaly, displays code and loads quickly.

This happens for any demo example.

Thanks, Tomas

link

answered 25 Sep '12, 07:50

Tomeo's gravatar image

Tomeo
162354
accept rate: 3%

Hi folks,

the same behavior again :(. Could anybody have a quick look please?

Thanks, Tomas

link

answered 24 Oct '12, 23:29

Tomeo's gravatar image

Tomeo
162354
accept rate: 3%

It works for me. Tried with chrome, explorer, firefox. It always worked. If you access the site from a server maybe javascript is disabled of security settings are too high.

(26 Oct '12, 13:16) Vlisidis Akis
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×3

Asked: 25 Sep '12, 07:12

Seen: 1,727 times

Last updated: 26 Oct '12, 13:16


© Copyright Gerger 2017