Hello Team! For 2 years we have been working in 1.6.0 version (build38). Now there is a necessity to upgrade to higher version.

I have the upgrade and licence scripts from 1.6 to 1.7 (Formspider 1.6.0 to 1.7.0 update patch.zip and Formspider_1_7_0_developer_licence.sql)

I have the same for 1.7 to 1.8 (Formspider_1.7.x_to_1.8.0_upgrade.zip and Formspider_1_8_0_developer_licence.sql)

And the same for 1.8 to 1.9 (Formspider 1.8 to 1.9 Upgrade Scripts and Formspider 1.10 Developer License.sql)

So the question is the following: Is there a way to upgrade from 1.6 to 1.9 directly or do I need to apply these patches one by one?

Thanks

asked 18 Apr, 10:09

anatoly4u's gravatar image

anatoly4u
6914
accept rate: 0%


Hi Anatoly,

You'll need to run each upgrade patch one by one as far as the DDL scripts are concerned.

Kind Regards, Yalim

link

answered 19 Apr, 16:48

Yalim's gravatar image

Yalim ♦♦
2.8k5
accept rate: 22%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7

Asked: 18 Apr, 10:09

Seen: 130 times

Last updated: 19 Apr, 16:48


© Copyright Gerger 2017