Hi guys,

I am facing something strange. I have created a grid with 6 columns and in 5 of them I have defined as htmlEditor. The data comes formatted with html statement to be shown. Each column has a table with 3 cells and 4 lines. At the first line I have a CODE (using 2 cells) and an image using 1 cell. The next 3 lines, the data fills all cells. Each column has the follow statement as example:

<table width=100% bgcolor="yellow"><tr><td colspan=2><font color="blue" style="font-weight:Bold;font-family:Arial">CODE-00001</font></td><td align="right"><img src="..\governance\icons\16x16\green_ball16.png"></img></td><tr><tr><td colspan=3><font color="black" style="font-weight:Normal;font-family:Arial">Karthik Ilangovan</font></td></tr><tr><td colspan=3><font color="blue" style="font-weight:Normal;font-family:Arial">Not Analyzed</font></td></tr></table>

When I show the panel with this grid, some columns don't appear, but in datasource these columns are filled.

What can I do to fix it?

Thanks a lot Ricardo

asked 28 May '15, 13:36

Ricardo's gravatar image

Ricardo
11120
accept rate: 0%


Any idea guys?

link

answered 01 Jun '15, 07:54

Ricardo's gravatar image

Ricardo
11120
accept rate: 0%

Hi guys,

I made a test using 7 lines in table inside each column. For instance, in line 4 all columns were not shown. I did another test, I put one more line in each table, then lines 1 and 2 - for example, were not shown. It is very strange. I also tried a workaround, put just one line, try to get the id of this column but the function getClickedGridColumnName always return blank (or null). This grid is a kanban for my application.

Is that a bug?

Thanks Ricardo

link

answered 03 Jun '15, 08:56

Ricardo's gravatar image

Ricardo
11120
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6

Asked: 28 May '15, 13:36

Seen: 1,184 times

Last updated: 03 Jun '15, 08:56


© Copyright Gerger 2017