Hi guys.

I have the following situation. I have a combobox that values depending on a bind variable. When I create a new row, the datasource has no row. It is correct. When I fill another field I get this value and set bind variable of datasource of combobox and list of value is shown. It is corrected as well. When I edit the row, the combobox shows the valueColumn not the displayColumn as we expected. I did a change considering a listdatasource without bind variable and it worked fine.

Is this behaviour is normal or it is a bug?

Thanks Ricardo

asked 22 Apr '15, 08:49

Ricardo's gravatar image

Ricardo
11118
accept rate: 0%


Hi guys,

Any comments?

Thanks Ricardo

link

answered 04 May '15, 07:39

Ricardo's gravatar image

Ricardo
11118
accept rate: 0%

Hi Ricardo, We didn't have the time to look into this yet. Busy times. But I will let you know as soon as I have a chance to take a look at it.

Kind Regards,

Yalim

(07 May '15, 09:27) Yalim Gerger ♦♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×30

Asked: 22 Apr '15, 08:49

Seen: 723 times

Last updated: 07 May '15, 09:27


© Copyright Gerger 2017