Hi folks,

when you have a defined a LOV, which has some bind variables, which are also listed in LOV definition and used as search parameters, then when application is run, a search (bind) fields do not respect an defined order.

Definition:

alt text

Displayed incorrectly in application at runtime: alt text

Any suggestion what's causing it? Am I doing something wrong? It was definitely OK in past, but probably with latest upgrade something went wrong.

Thanks, Tomas

asked 04 Jan '15, 09:19

Tomeo's gravatar image

Tomeo
162351
accept rate: 3%


Hi Tomas,

I couldn't reproduce your issue here. Can you send us an sample application for this issue?

Regards

link

answered 10 Jan '15, 06:00

Serdar's gravatar image

Serdar ♦♦
100k4
accept rate: 14%

Hi Serdar,

please send me your email or skype, so I can provide you an temp access to our dev application. I don't have a sample application, it just happens in our main application.

Tomas

link

answered 11 Jan '15, 03:53

Tomeo's gravatar image

Tomeo
162351
accept rate: 3%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×30
×7

Asked: 04 Jan '15, 09:19

Seen: 1,147 times

Last updated: 11 Jan '15, 03:53


© Copyright Gerger 2017