Hi,

After some months of not doing anything with FS, we decided to take a look at the new release (v1.8); we installed it on the same machine as the previous version we had (v1.6) after first uninstalling the old version.

The installation went fine, no issues.

However, the "Import" feature appears not to be working.

When we try to import a previously exported application nothing happens; we select the file to import and press Next, this appears to do nothing; pressing again a few times gives the message "Please select a file to import".

I have tried several things including renaming the XML file, changing location,...etc but nothing seems to work.

A further problem is when we press the Cancel button the import dialog, the IDE just hangs and the browser session has to be killed.

Any ideas what is going wrong here?

Thanks,

Craig.

asked 02 Sep '14, 11:01

Craig's gravatar image

Craig
1.1k138
accept rate: 6%


Hi Craig,

Could you email me the export file please?

Kind Regards,
Yalim

link

answered 02 Sep '14, 12:09

Yalim%20Gerger's gravatar image

Yalim Gerger ♦♦
1.8k5
accept rate: 15%

Hi Yalim,

XML sent along with some screenshots.

Thanks,

Craig.

(02 Sep '14, 12:21) Craig
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×15
×13
×5

Asked: 02 Sep '14, 11:01

Seen: 1,022 times

Last updated: 02 Sep '14, 12:21


© Copyright Gerger 2017