Hello,

i hope you can help me.

When a new dialog is opened, all panels are displayed. But then i get the following message:

"There was an error with your request. Please check your Internet connection and try reconnecting. Reconnecting in x seconds."

After reconnection the dialog works fine. The message dont appears every time, neary every second time.

Im using the debug-mode (Debug on web), but no message or event is shown.

In the Tomcat-Logile catalina.out i found this message: ... oracle.jdbc.driver.LogicalConnection@495541d7 java.sql.SQLException: ORA-22275: Ungültiger LOB-Locator angegeben

=> invalid LOB locator specified

In my PL/SQL-code, i dont use any LOB-Objects. I am using Mozilla FireFox, when i use Chrome, no error is shown!

Where can i find more information about this issue?

Thanks for every help!

Hermann

asked 07 Jun '13, 09:18

Hermann's gravatar image

Hermann
154
accept rate: 0%

Hi Hermann,

What's the behavior like when you run the application IE(8 or 9)?

(07 Jun '13, 09:57) Yalim Gerger ♦♦

Hi Yalim,

I can reproduce the problem in IE8, but not in IE9.

(07 Jun '13, 10:09) Hermann

This may sound a little strange but are you using any DB links?

(07 Jun '13, 10:11) Yalim Gerger ♦♦

Sorry, no DB-links

(07 Jun '13, 10:12) Hermann

Is it possible to schedule a remote connection to debug the problem?

(07 Jun '13, 10:13) Yalim Gerger ♦♦

Maybe we can use TeamViewer - http://www.teamviewer.com

(07 Jun '13, 10:23) Hermann

Yes sure. Let's continue communicating through contact@theformspider.com. Waiting for your connection info.

(07 Jun '13, 10:25) Yalim Gerger ♦♦
showing 5 of 7 show 2 more comments
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: 07 Jun '13, 09:18

Seen: 1,352 times

Last updated: 07 Jun '13, 10:25

Related questions


© Copyright Gerger 2017